API documentation unavailable
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 19:39 CET
Monitoring
Due to connectivity issues our API documentation (developers.phrase.com) is currently not available. We're monitoring the incident and will keep you updated.
Posted Nov 04, 2019 - 19:29 CET
Investigating
Due to connectivity issues our API documentation (developers.phrase.com) is currently not available. We're monitoring the incident and will keep you updated.
Posted Nov 04, 2019 - 19:29 CET