Autopilot
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 16:09 CET
Investigating
We're currently experiencing degraded performance with Autopilot, currently investigating.
Posted Feb 24, 2020 - 15:33 CET
This incident affected: Translation Center, API, and In-Context Editor.