Database connectivity issues
Incident Report for Phrase
Resolved
A faulty configuration was rolled back. All systems operational again.
Posted Nov 26, 2019 - 15:33 CET
Update
We are continuing to investigate this issue.
Posted Nov 26, 2019 - 15:27 CET
Investigating
We're seeing elevated errors regarding database connectivity, currently investigating
Posted Nov 26, 2019 - 15:27 CET
This incident affected: Phrase Strings (EU) (Translation center, Bitbucket sync, Email delivery, Ordering, In-context editor, API).