Increased latency
Incident Report for Phrase
Resolved
The issue was identified and fixed, everything is back to normal.
Posted Jan 07, 2022 - 16:54 CET
Investigating
We're seeing increased latency on multiple services, currently investigating.
Posted Jan 07, 2022 - 15:34 CET
This incident affected: Phrase (Translation Center, GitLab Sync, Bitbucket Sync, E-Mail Delivery, Ordering, In-Context Editor, API).