Translation Center app.phrase.com 502 Responses
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 15:38 CEST
Update
We're implementing a long-term solution for the issue and preparing an update
Posted Aug 02, 2019 - 13:37 CEST
Monitoring
We've detected an unusual amount of TCP requests and are now updating of infrastructure accordingly.
Posted Aug 02, 2019 - 13:11 CEST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2019 - 12:56 CEST
Investigating
We're currently investigating degraded performance on the app.phrase.com domain affecting the Translation Center.

We encountered an unusually high number of 502 errors and slow requests.
Posted Aug 02, 2019 - 12:34 CEST
This incident affected: Phrase Strings (EU) (Translation center).