Partial Database Outage
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 09:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2019 - 08:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2019 - 08:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2019 - 08:42 CEST
This incident affected: Translation Center, API, In-Context Editor, Ordering, E-Mail Delivery, and Bitbucket Sync.