Connectivity Issues
Incident Report for Phrase
Resolved
The issue is resolved. For about 15 minutes devices will not have received the latest app locale changes.
Posted Aug 09, 2019 - 17:18 CEST
Investigating
We're experiencing elevated error rates with OTA connectivity. Releases might be delayed. We're currently investigating the issue.
Posted Aug 09, 2019 - 17:10 CEST
This incident affected: Phrase Strings (EU) (OTA).