Degraded Performance for Uploads
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 10:38 CET
Investigating
We are currently investigating this issue.
Posted Feb 28, 2020 - 10:04 CET
This incident affected: Phrase Strings (EU) (Translation center, GitLab sync, Bitbucket sync, API).