Login issues
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 13:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2019 - 12:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2019 - 10:27 CEST
Investigating
Some users are experiencing issues to login. We are investigating this issue
Posted Oct 25, 2019 - 10:01 CEST
This incident affected: Phrase Strings (EU) (Translation center).