Performance Disruption for Strings Pluralisation of StringsDict File

Incident Report for Phrase

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 20:41 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 19:20 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 18:10 CEST

Identified

We have identified the cause, and we're currently investigating the issue.
Posted Sep 20, 2023 - 17:14 CEST
This incident affected: Phrase Strings (EU) (OTA).