Increased latency
Incident Report for Phrase
Resolved
Latency is back to normal
Posted Jul 23, 2021 - 12:26 CEST
Investigating
We're seeing increased latency due to high load, we're investigating the issue.
Posted Jul 23, 2021 - 11:57 CEST
This incident affected: Phrase Strings (EU) (Translation center, GitLab sync, Bitbucket sync, Email delivery, Ordering, API).