Degraded performance of Identity Management - IDM (EU) and IDM (US) between March 7 10:36 AM CET and March 8 3:48 PM CET
Incident Report for Phrase
Resolved
This incident has been resolved and the fix has been implemented.
Posted Mar 08, 2024 - 12:05 CET
Update
The fix for the issue is still being tested on our QA environment. If the testing is successful, the aim is to deploy it today around noon.
Posted Mar 08, 2024 - 10:15 CET
Update
The fix for the issue is now being tested on our QA environment and if the testing is successful, the aim is to deploy it today around noon.
Posted Mar 08, 2024 - 07:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2024 - 04:22 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2024 - 02:59 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2024 - 01:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2024 - 00:50 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2024 - 23:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2024 - 22:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2024 - 21:43 CET
Update
Our engineers are still working on the fix.
Posted Mar 07, 2024 - 20:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2024 - 19:34 CET
Identified
Some users have reported issues when logging in through IDM using the 2FA authentication. The issue has been identified and the fix is being implemented.
Posted Mar 07, 2024 - 16:15 CET
This incident affected: Identity management - IDM (EU) and Identity management - IDM (US).