Search results out of date
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted May 23, 2019 - 18:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2019 - 18:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2019 - 16:35 CEST
Update
We are continuing to investigate this issue.
Posted May 23, 2019 - 16:27 CEST
Investigating
We are currently investigating an issue where the search results are out of date for some users
Posted May 23, 2019 - 15:58 CEST
This incident affected: Phrase Strings (EU) (Translation center, API).