Degraded performance
Incident Report for Phrase
Resolved
All systems operational again.
Posted Dec 02, 2019 - 12:34 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 12:12 CET
Investigating
We're currently experiencing degraded performance across all services, currently investigating.
Posted Dec 02, 2019 - 12:12 CET
This incident affected: Phrase Strings (EU) (Translation center, Bitbucket sync, OTA, Email delivery, Ordering, In-context editor, API).