Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2023 - 17:01 CEST
Scheduled
Customers affected: Users of Phrase Suite and Analytics page in TMS. Products affected: Phrase Analytics, Advanced Analytics, Phrase Suite.
What will occur during maintenance: ● Users visiting the Analytics page might receive an error message within the page and the content might not load. ● Users already on the Analytics page might receive an error message upon refresh of the page and the content might not load.
Why we're doing this: ● We are upgrading the version of an underlying database.
Posted Sep 15, 2023 - 17:25 CEST
This scheduled maintenance affected: Phrase TMS (EU) (Analytics).