Slow Upload Processing
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Aug 13, 2019 - 14:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2019 - 14:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2019 - 13:50 CEST
Investigating
We are currently investigating this issue.
Posted Aug 13, 2019 - 13:22 CEST
This incident affected: Translation Center and API.