Connectivity Issues
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 15:48 CEST
Update
We've identified and resolved the issue, all systems are operational again.
Posted Aug 08, 2019 - 15:08 CEST
Investigating
We're currently seeing connectivity issues to multiple systems resulting in timeouts.
Posted Aug 08, 2019 - 14:56 CEST
This incident affected: Phrase Strings (EU) (Translation center, Bitbucket sync, Email delivery, Ordering, In-context editor, API).