Degraded performance
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 16:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2020 - 15:56 CET
Identified
The issue has been identified. Search results might be slightly out of date
Posted Feb 26, 2020 - 13:44 CET
Investigating
We are currently experiencing a degraded database performance. We are investigating this issue
Posted Feb 26, 2020 - 13:29 CET
This incident affected: Translation Center, API, In-Context Editor, Ordering, E-Mail Delivery, Bitbucket Sync, and GitLab Sync.