Degraded Performance of Most of Phrase Strings (EU) Components between 2:02 PM and 4:45 PM CET
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 16:55 CET
Update
The engineering team keeps working towards fully restoring functionality of the system.
Posted Mar 12, 2024 - 16:21 CET
Identified
The engineering team has identified the cause of the issue and is working on fully restoring functionality of the system.
Posted Mar 12, 2024 - 15:23 CET
Investigating
We're currently experiencing a large spike in jobs and have currently paused job processing as a result. We are investigating the cause.
Posted Mar 12, 2024 - 14:50 CET
This incident affected: Phrase Strings (EU) (Translation center, GitLab sync, Bitbucket sync, Email delivery, Ordering, In-context editor, API).